Intellij IDEAのTooling APIが5.0になったことによる問題への対処(備忘録のようなもの)

このトピックを評価
返信する
frou01
ID: 1V5AM17ZMS
記事: 21
登録日時: 2019年7月03日(水) 19:16
Minecraft ID: frou01

Intellij IDEAのTooling APIが5.0になったことによる問題への対処(備忘録のようなもの)

投稿記事 by frou01 » 2019年8月31日(土) 01:05

IDEA使用時、最新版(2019.2.1)においては、tooling APIがgradle2.6以前のサポートをやめたため、root\gradle\wrapperのgradle-wrapper.properties内、
distributionUrl=https\://services.gradle.org/distributions/gradle-2.0-bin.zip

distributionUrl=https\://services.gradle.org/distributions/gradle-3.0-bin.zip
に変更する必要があります。

IDEAにまかせておくと最新版に更新してしまうため、You must set the Minecraft Version!と出て進まなくなります。

問題となるのは1.7.10での開発でのみですが、海外フォーラムまで含めて検索しても有効な情報が出てきませんでしたので、ここに解決策を載せておきます。
まあ同様の事でハマる人はもはや居ないんじゃないかって気がしますが
0


HMG:EX,GVC:HDどうです?ゲリラのニューモデルです。鬼畜でしょう?んああ仰らないで。全く外歩けない程弾が飛び交ってます。でも弱体化なんてネタは減るし、楽しさも無くなってろくな事はない。(HMGのパックを入れれば)バリエーションもたっぷりありますよ、どんな鬼畜好きの方でも大丈夫。どうぞ入れてみて下さい、いい銃声でしょう。余裕の弾幕だ、発射レートが違いますよ
twitter:[email protected]_0

このトピックを評価