メイドMod1.9.0

リソースパックやMod、その他ツールに関する質問はこちらへどうぞ。
ぱるる
ID: C5BYWWBQIS

メイドMod1.9.0

投稿記事 by ぱるる » 2022年6月12日(日) 17:46

Mod 'LittleMaid ModelLoader (littlemaidmodelloader) 5.0.0 requires version 5.5.18 or later of architectury, which is missing!
とMod LittleMaid ModelLoader (littlemaidmodelloader) 5.0.0 requires version 7.0.69 or later of cloth-config, which ismissing!
が出てマイクラが起動しません。どちらも最新の入れているのですが最新のでもVer足りてない・・・ってことですかね?それとも何か間違えてるのでしょうか?
[email protected]管理チーム [PMを作成]

トピックをMod制作カテゴリから "リソースパック/Mod/その他ツール関係" カテゴリへ移動しました。




ぱるる
ID: C5BYWWBQIS

Re: メイドMod1.9.0

投稿記事 by ぱるる » 2022年6月24日(金) 10:35

エラー内容
Incompatible mod set!
net.fabricmc.loader.impl.FormattedException: Mod resolution encountered an incompatible mod set!
A potential solution has been determined:
- Install architectury, version 5.5.18 or later.
Unmet dependency listing:
- Mod 'LittleMaid ModelLoader' (littlemaidmodelloader) 5.0.0 requires version 5.5.18 or later of architectury, which is missing!
- Mod 'LittleMaid ReBirth' (littlemaidrebirth) 5.0.0 requires version 5.5.18 or later of architectury, which is missing!
at net.fabricmc.loader.impl.FabricLoaderImpl.load(FabricLoaderImpl.java:190)
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:148)
at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:68)
at net.fabricmc.loader.impl.launch.knot.KnotClient.main(KnotClient.java:23)

architecturyの5.5.18を探したのですが見つかりません・・・。見落とししてるのでしょうか?

ぱるる
ID: C5BYWWBQIS

Re: メイドMod1.9.0

投稿記事 by ぱるる » 2022年6月24日(金) 10:53

色々弄ってみたのですが・・・今度は

The game crashed whilst initializing game
Error: java.lang.RuntimeException: Could not execute entrypoint stage 'main' due to errors, provided by 'littlemaidmodelloader'!
終了コード:-1

初期化中にクラッシュしているみたいです。
Modは
fabric-api-0.56.2+1.19
modmenu-4.0.0
cloth-config-7.0.72-fabric
architectury-5.7.28-fabric
にLMML1.19、LMRB1.19です。

返信する